Forcing system time to update
From Nitix Knowledgebase
Problem
My server is reporting an incorrect date and it does not update upon rebooting the server.
How do I force the system time to update ?
Cause
This problem only affects clients that are using dynamic DNS.
Solution
1. Telnet into the Nitix server and log in as an admin user.
2. At the telnet prompt, type:
wv set [servers]ntp=0 wv set [servers]ntp=1
3. Close your telnet session.
4. Go to the Local Network section of WebConfig and verify that the server has an updated date and time.

